Welkom, Gast. Alsjeblieft inloggen of registreren.

Login met gebruikersnaam, wachtwoord en sessielengte

Auteur Topic: Dwergseinen reageren niet op de Altijd Rood marker?  (gelezen 121 keer)

srmeijer95

  • Newbie
  • *
  • Berichten: 7
Dwergseinen reageren niet op de Altijd Rood marker?
« Gepost op: 22 mei 2020, 22:55 »
Aloha!

Kan het zijn dat de dwergjes niet reageren op de altijd rood scenariomarker? De link van de marker ligt net na de seinlink, maar sein is vrolijk groen. TS is helemaal opnieuw opgestart. Op een andere locatie met een portaalsein en normaal paalsein werkt het perfect :P

Grtz.
DD

TjoeTjoe

  • Global Moderator
  • Sr. Member
  • *****
  • Berichten: 487
Re: Dwergseinen reageren niet op de Altijd Rood marker?
« Reactie #1 Gepost op: 23 mei 2020, 19:38 »
Kan het zijn dat de dwergjes niet reageren op de altijd rood scenariomarker?

Hallo DD,

naar mijn mening werkt het voor alle seinen goed.
Je werkt met v3.0g mag ik hopen.

Tegenvraag: waarom verstop je de marker onder de grond?
Ik zie dit in heel veel scenario's van diverse makers gebeuren, maar is naar mijn mening nergens voor nodig.
Ben gewoon benieuwd waar deze gewoonte vandaan komt.

srmeijer95

  • Newbie
  • *
  • Berichten: 7
Re: Dwergseinen reageren niet op de Altijd Rood marker?
« Reactie #2 Gepost op: 26 mei 2020, 00:59 »
Hmmm, ik zal binnenkort de boel eens opnieuw installeren ja.

Ding druk ik onder de grond, omdat ik de instelling aan heb staan welke ze zichtbaar maakt. Dat betekend dat ik ze in ieder scenario zie staan, wat op te lossen is door ze simpelweg onder de grond te duwen :)

Grtz. 8)