Welkom, Gast. Alsjeblieft inloggen of registreren.

Login met gebruikersnaam, wachtwoord en sessielengte

Auteur Topic: Seinen en ts versie  (gelezen 379 keer)

sprinter

  • Newbie
  • *
  • Berichten: 8
Seinen en ts versie
« Gepost op: 07 juli 2019, 00:50 »
Beste Coha,

Ik heb een vraag over de seinen en train simulator versie.
Onlangs heb ik de laatste versie coha NL seinen v3.0 geïnstalleerd terwijl deze voor ts 2018 is gemaakt, nu maak ik me geen zorgen omdat ze gewoon werken in mijn train simulator 2019. Nu is mijn vraag als train simulator 2020 komt blijven de seinen dan gewoon werken of moet ik dan wachten op een update van de seinen?
Dit geldt ook voor de verkeersborden en lichten die voor ts 2016 zijn.

Alvast hartelijk dank voor de reaktie(s)

mvgr. Leo

Conner

  • Administrator
  • Hero Member
  • *****
  • Berichten: 845
Re: Seinen en ts versie
« Reactie #1 Gepost op: 07 juli 2019, 09:33 »
Hoi Leo en welkom aan boord,  ;)

Dat de overwegen, seinen en andere objecten in 2018, 2017, 2016 zijn gemaakt/gereleased maakt niet uit. Alle pakketten zijn forward compatible !

Backwards compatible zijn ze dan weer niet omdat wij  steeds updates uitbrengen die mogelijk niet meer werken in oudere versies van de simulator. Daarom krijg je van ons ook geen ondersteuning als je niet de laatste versie van de simulator op je pc hebt staan !!

Dus korter gezegd je kan met een gerust hart verder bouwen en de simulator direct updaten als er weer een update is en zorg ervoor dat je altijd de laatste versies van onze paketten bezit. Een update van onze zijde zal nooit iets veranderen aan de vorige versies geupload !

 8) Conner.
Wist je dat als je onder een plaatje op de link van het plaatje drukt, vaak veel meer details kunt bekijken. Bezoek ook onze Youtube site via https://www.youtube.com/1973conner

sprinter

  • Newbie
  • *
  • Berichten: 8
Re: Seinen en ts versie
« Reactie #2 Gepost op: 07 juli 2019, 10:56 »
Corner hartelijk dank voor de duidelijke uitleg, nu weet ik zeker dat me geen zorgen hoef te maken :).